Jamaican Channels Down

Major incident Individual Channels
2019-03-29 10:45 EST · 1 month, 1 day, 3 hours, 56 minutes

Updates

Resolved

Due to feeds lost for these channels, clients are urged to download the 1 spot media app to watch these channels as a temporary solution. We are still working on the issue to have them up again.

November 4, 2021 · 10:24 EST
Investigating

Affected Channels Tvj, Tvjsn, retv, carbvision. Looking into the issues and solve asap

November 4, 2021 · 10:24 EST

← Back